Is uploading broken?

Site related topics

Moderator: alex

Is uploading broken?

Postby 541afe59df7df3cd4c00000e » Sun Jun 28, 2015 7:31 pm

I cannot upload pictures anymore via the organizer (Upload ... Left+Right). It produces the popup-window with "Select left-eye image" and "Select right-eye image" buttons, but when I click those buttons, the file selector no longer appears.

At first I thought it must be my browser's fault, but I tried with a different one and had the same result. So, I wonder if something in the web interface is awry.

The browsers I have tried are Firefox and Chromium. Both are on Linux. In the past I have always used Firefox to upload and browse Phereo, and have had no problems.
User avatar
541afe59df7df3cd4c00000e
 
Posts: 2
Joined: Sun Jun 28, 2015 6:47 pm

Re: Is uploading broken?

Postby 541afe59df7df3cd4c00000e » Sun Jun 28, 2015 7:48 pm

Never mind, I see now. I hadn't yet installed Flash on this laptop. Not sure why Phereo should require Flash for uploads, but that was it.
User avatar
541afe59df7df3cd4c00000e
 
Posts: 2
Joined: Sun Jun 28, 2015 6:47 pm

Re: Is uploading broken?

Postby San10 » Mon Jul 06, 2015 12:03 am

I can't upload today.
Not via Phereo.com, not via phereo2 program, nor the Phereo app on my htc evo 3D.

Returning errors in phereoshop2 program
504 error in htc evo phereo 3d app
via browsers nothing it looks like it is uploading but then stops.

Visiting Phereo.com is very slow.
User avatar
San10
 
Posts: 23
Joined: Fri Aug 01, 2014 11:16 pm

Re: Is uploading broken?

Postby darkonus » Mon Jul 06, 2015 12:53 am

You aren't alone.
Phereo browser uploads worked fine for me yesterday, but neither Firefox nor Chrome browsers would upload images today. Phereoshop wouldn't upload for me either.
Seems to be a Phereo site overall issue with their servers.

~ Craig ~
User avatar
darkonus
 
Posts: 32
Joined: Sun Mar 09, 2014 8:46 pm

Re: Is uploading broken?

Postby San10 » Mon Jul 06, 2015 1:01 am

Avatars are missing here on the right as well.
So i guess it is maintenance then, or some obnoxious virus or trojan attack on the server side? 8-)
User avatar
San10
 
Posts: 23
Joined: Fri Aug 01, 2014 11:16 pm


Return to Phereo Site